Categories
Old

Lazyweb, help me find a WordPress theme that doesn’t suck!

Dear Lazyweb,
Please help me find a theme for my blog that doesn’t suck. I’m using WordPress 2.1, and the theme shouldn’t require JavaScript, and must use Web Standards.
Thanks,
matt

By Matt Lee

Artist, writer, director and recovering free software user.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.